// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)(?:不服|作出).{0,30}((.\d+.[黑吉辽蒙冀豫晋鲁京津湘鄂赣皖苏浙沪桂粤闽琼贵黔云滇川蜀渝藏陕秦甘陇宁青新最高法]?.{0,10}初.{0,10}号)(?:.{0,10}判决.*?审[查理]终结)").unwrap();
let string = "白城市洮北区人民检察院以白洮检刑检刑诉[2016]302号起诉书指控被告人刘磊、庞瑞、高立新、赵志强、刘伟、朱明秀、孙宝库、申万福、孟令夫、李海龙、艾焦龙、班国臣、高维江、朱明臣、李世学犯诈骗罪一案,白城市洮北区人民法院于2017年12月26日作出(2016)吉0802刑初351号刑事判决,刘磊、庞瑞不服向本院提出上诉,本院于2018年6月7日作出(2018)吉08刑终37号刑事裁定维持原判。上述裁判发生法律效力后,邢珊珊(刘磊妻子)、高立新不服向本院申请再审,本院作出(2020)吉08刑申17号与(2020)吉08刑申20号再审决定书决定再审本案。本院依法另行组成合议庭,公开开庭审理了本案。白城市人民检察院王晓磊出庭履行职务。原审被告人刘磊及其辩护人林强、申诉人邢珊珊、申诉人高立新到庭参加诉讼。本案现已审理终结。
浙江省平阳县人民法院审理平阳县人民检察院指控原审被告人陈利明犯诈骗罪一案,于二○二○年十一月六日作出(2020)浙0326刑初265号刑事判决。判决后,原审被告人陈利明提出上诉,平阳县人民检察院提出抗诉,温州市人民检察院支持抗诉。本院受理后,依法组成合议庭,公开开庭审理了本案。温州市人民检察院指派检察员张惟雅等二人出庭履行职务,原审被告人陈利明及辩护人陈旭初、钟耀到庭参加诉讼。现已审理终结。
山西省交城县人民法院审理山西省交城县人民检察院指控原审被告人陈×犯诈骗罪一案,于二〇二〇年九月二十四日作出(2020)晋1122刑初22号刑事判决。原审被告人陈×不服,提出上诉。本院依法组成合议庭,经过阅卷,讯问被告人,听取辩护人的意见,认为事实清楚,决定不开庭审理。现已审理终结。
福建省晋江市人民法院审理福建省晋江市人民检察院指控原审被告人陈春生犯诈骗罪一案,于2020年10月29日作出(2020)闽0582刑初1513号刑事判决。原审被告人陈春生不服提出上诉。本院依法组成合议庭,经过阅卷,审查上诉人的上诉理由,讯问上诉人,认为本案事实清楚,决定不开庭审理。现已审理终结。
长春市九台区人民法院审理长春市九台区人民检察院指控原审被告人刘安萍犯诈骗罪一案,于2020年9月28日作出(2020)吉0113刑初171号刑事判决。宣判后,长春市九台区人民检察院提出抗诉。原审被告人刘安萍不服,提出上诉。本院依法组成合议庭,在二审审理期间,吉林省长春市人民检察院认为抗诉不当,向本院申请撤回抗诉。经审阅卷宗材料,讯问上诉人,听取辩护人及吉林省长春市人民检察院意见,决定不开庭审理。现已审理终结。
福建省上杭县人民法院审理福建省上杭县人民检察院指控原审被告人林文星犯诈骗罪、侵犯公民个人信息罪一案,于2020年12月16日作出(2020)闽0823刑初240号刑事判决。宣判后,被告人林文星不服,提出上诉。本院受理后,依法组成合议庭,经过阅卷,讯问上诉人,认为事实清楚,决定不开庭审理。现已审理终结。
四川省广汉市人民法院审理四川省广汉市人民检察院起诉指控被告人廖记贵犯诈骗罪一案,于2020年12月16日作出(2020)川0681刑初243号刑事判决,并于同日宣判。宣判后,被告人廖记贵不服,向本院提出上诉。本院受理后,依法组成合议庭,通过阅卷,讯问上诉人,听取辩护人意见,认为事实清楚,决定不开庭审理。本案现已审理终结。
台州市椒江区人民法院审理椒江区人民检察院指控被告人王星原犯诈骗罪一案,于2020年11月25日作出(2020)浙1002刑初594号刑事判决。原审被告人王星原不服,向本院提起上诉。本院依法组成合议庭,公开开庭审理了本案。台州市人民检察院指派检察员杨颖出庭履行职务,上诉人王星原及其辩护人谢东子到庭参加诉讼。现已审理终结。
亳州市谯城区人民法院审理亳州市谯城区人民检察院指控原审被告人韩露犯诈骗罪一案,于2020年12月18日作出(2020)皖1602刑初961号刑事判决。韩露不服,提出上诉。本院受理后,依法组成合议庭,经过阅卷,讯问上诉人,认为事实清楚,决定不开庭审理。现已审理终结。
吉林省白城市洮北区人民法院审理吉林省白城市洮北区人民检察院指控原审被告人郝建保、李君、钱锦、贾静华、盛剑秋、庞国辉犯诈骗罪一案,于2020年9月30日作出(2020)吉0802刑初285号刑事判决。原审被告人郝建保、李君、钱锦不服,提出上诉。本院依法组成合议庭,公开开庭审理了本案。白城市人民检察院指派检察员马珺出庭履行职务。上诉人郝建保、李君、钱锦到庭参加诉讼。现已审理终结。
浙江省义乌市人民法院审理义乌市人民检察院指控被告人张亨杨犯诈骗罪一案,于2020年10月10日作出(2020)浙0782刑初797号刑事判决。被告人张亨杨不服,提出上诉。本院依法组成合议庭,公开开庭审理了本案。浙江省金华市人民检察院指派检察员范建鸿、严俊珊出庭履行职务,被告人张亨杨及其辩护人胡煊到庭参加诉讼。现已审理终结。
一审法院查明
颍上县人民检察院以颍检检一刑诉[2020]Z568号起诉书指控被告人蔡庆辉犯交通肇事罪一案,于2021年1月8日向本院提起公诉。本院依法组成合议庭,适用简易程序公开开庭审理了本案。颍上县人民检察院指派检察员王守跃出庭支持公诉,被告人蔡庆辉及其辩护人均到庭参加诉讼。本案现已审理终结。
审 判 长 李响审判员徐进
人民 陪 审员 刘 胜 利
二〇二一年一月二十九日
书 记 员 赵 娇
审 判 长 谌 敏
审 判 员 汤 滨
人民陪审员 余纪娟
二〇二一年一月三十日
书 记 员 王文婧
附法律条文
落款审判长徐锋人民陪审员郭娜人民陪审员朱媛媛二〇二一年一月三十日书记员钱莉
审判长李响审判员徐进人民陪审员刘胜利二〇二一年一月二十九日书记员赵娇
新疆维吾尔自治区乌鲁木齐市中级人民法院
刑 事 附 带 民 事 判 决 书
(2021)新01刑终80号
原公诉机关乌鲁木齐市新市区人民检察院。
上诉人(原审被告人)张俊,男,1979年5月5日出生于新疆新源县,汉族,中专文化程度,无固定职业,住乌鲁木齐市水磨沟区,2020年4月16日因本案被取保候审。
原审附带民事诉讼原告人龙某1(死者的丈夫),男,1966年4月29日出生于湖南省道县,汉族,初中文化程度,住乌鲁木齐市新市区。
原审附带民事诉讼原告人龙某2(死者的女儿),女,1989年12月15日出生于湖南省道县,汉族,初中文化程度,住乌鲁木齐市新市区。
原审附带民事诉讼原告人龙某3(死者的女儿),女,1991年9月15日出生于湖南省道县,汉族,高中文化程度,住乌鲁木齐市新市区。
原审附带民事诉讼原告人龙某4(死者的儿子),男,1993年3月12日出生于湖南省道县,汉族,初中文化程度,住乌鲁木齐市新市区。
原审附带民事诉讼原告人龙某5(死者的儿子),男,1994年6月23日出生于湖南省道县,汉族,初中文化程度,住乌鲁木齐市新市区。
共同委托诉讼代理人刘晓明、胡亚洪,国浩律师(乌鲁木齐)事务所律师。
乌鲁木齐市新市区人民法院审理的乌鲁木齐市新市区人民检察院指控原审被告人张俊犯交通肇事罪,原审附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5提起附带民事诉讼一案,于2020年12月24日作出(2020)新0104刑初304号刑事附带民事判决,认定原审被告人张俊犯交通肇事罪,判处有期徒刑一年六个月,赔偿附带民事诉讼原告人各项经济损失978,090.59元。宣判后,原审被告人张俊对刑事判决部分未提出上诉,原公诉机关未提出抗诉,本案刑事判决部分已发生法律效力。原审被告人张俊不服该判决附带民事赔偿部分,向本院提出上诉。本院受理后,依法组成合议庭,于2021年2月19日公开开庭审理了本案。上诉人张俊、原审附带民事诉讼原告人龙某1以及原审附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5共同委托的诉讼代理人刘晓明到庭参加诉讼。本案现已审理终结。
原判认定,2020年4月2日7时25分,被告人张俊酒后驾驶号白色北京牌小型普通客车,沿本市河滩快速路由北向南行驶至克南高架新医路引桥路段时,与龙某1驾驶的号灰色金马牌正三轮载货摩托车发生碰撞,致龙某1、王某受伤。事故发生后,被害人王某经医院抢救无效于2020年4月18日死亡,造成亡人道路交通事故。经认定,被告人张俊承担此次事故主要责任、龙某1承担此次事故次要责任、王某不承担责任。经鉴定,被害人龙某1的损伤程度属轻微伤,被告人张俊血液中的酒精含量为153mg/100ml,已达到醉酒驾车标准。
案发后,被告人张俊主动投案并自愿如实供述自己的罪行,并赔偿被害人丧葬费40,000元,医疗费50,000元。法院审理期间,被告人张俊与被害人龙某1在法院主持下达成调解协议,赔偿被害人龙某1轻微伤产生的医疗费用999元及车辆损毁赔偿费用2,500元,被告人张俊当庭给付被害人龙某13,499元。
原审认定的上述事实,有查获经过、当事人血样(尿样)提取登记表、驾驶人及机动车信息查询单、被告人张俊的身份信息、行政处罚决定书、诊断说明书、被害人信息查询单、居民死亡医学证明、收条、证人刘某、被害人龙某1的陈述、被告人张俊的供述和辩解、司法鉴定书、道路交通事故现场图、现场照片、现场监控视频等证据证实。
原判认为,被告人张俊违反交通管理法规,在道路上醉酒驾驶机动车,造成交通事故致一人死亡、一人轻微伤,并负事故主要责任,其行为构成交通肇事罪。依照我国刑法规定,应处三年以下有期徒刑。公诉机关指控的犯罪事实存在,指控的罪名成立,应予以采纳。被告人张俊主动投案,如实供述自己的罪行系自首,依照我国刑法规定,可以从轻或者减轻处罚。被告人张俊自愿认罪认罚,依照我国刑事诉讼法的规定,可以从宽处罚。
关于附带民事诉讼原告人主张的各项损失:1.关于赔偿医疗费的请求。有原告人提供并经庭审查证属实的医疗费票据为据,包括医药费、护理用品费合计322,086.59元,被告人张俊在案发后已支付医疗费50,000元,故支持医疗费合计272,086.59元。2.关于赔偿误工费的请求。原告人系有劳动能力成年人,虽未提供其工资收入证明,但家属处理其丧葬事宜产生相应误工费用应予以支持,原告人主张6,220元(172元/日7天5人),应酌情予以支持。3.关于赔偿护理费的请求。根据其提供的疾病证明书中医嘱住院期间陪护两人,其住院16天。原告人主张5,504元(172元/日16天2人),应酌情予以支持。4.死亡赔偿金。被害人王某出生于1968年10月10日,根据2019年度新疆城镇人均可支配收入计算死亡赔偿金为693,280元(34,664元/年20年),故对原告该项诉讼请求,应予以支持。5.关于赔偿交通费1,000元的请求。虽然原告人无法提供相应的票据,但根据其本人往返医院治疗的需要,应支持其该诉讼请求。6.精神损害赔偿金于法无据,应不予支持。综上,依照《中华人民共和国刑法》第一百三十三条、第六十七条第一款、第三十六条,《中华人民共和国民法通则》第一百一十九条及《中华人民共和国刑事诉讼法》第十五条之规定,判决:一、被告人张俊犯交通肇事罪,判处有期徒刑一年六个月;二、被告人张俊赔偿附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5医疗费272,086.59元;三、被告人张俊赔偿附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5护理费5,504元;四、被告人张俊赔偿附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5误工费6,220元;五、被告人张俊赔偿附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5交通费1,000元;六、被告人张俊赔偿附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5死亡赔偿金693,280元;七、驳回附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5的其他诉讼请求。
宣判后,上诉人张俊不服原判上诉称,请求撤销原判第二项、第三项、第四项、第五项、第六项,改判上诉人张俊承担70%的民事赔偿责任。对原判确认的赔偿项目和赔偿标准没有异议,但原判认定由上诉人张俊承担全部赔偿责任明显错误,公安机关出具的《道路交通事故认定书》认定上诉人张俊承担该事故主要责任,被上诉人龙某1承担该事故次要责任,附带民事赔偿也应当根据认定的事故责任进行承担,故上诉人张俊不应承担全部责任,应当承担70%的赔偿责任。综上,请求二审法院依法予以改判。
原审附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5答辩称,不同意上诉人张俊的上诉请求,《道路交通事故认定书》不是民事责任划分的依据,且上诉人张俊存在车辆脱审、醉驾、超速、跨线行驶等交通违法行为,导致了交通事故的发生,原判依据自由裁量权判决其承担全部民事赔偿责任符合法律规定,请求二审人民法院驳回上诉,维持原判。
经本院审理查明,原判认定事实清楚,并有原审庭审举证、质证的相关证据予以证实,本院予以确认。
本院认为,公安机关《道路交通事故认定书》认定,上诉人张俊承担道路交通事故的主要责任,龙某1承担道路交通事故的次要责任,王某不承担责任。鉴于本案案情以及道路交通事故认定书确定的当事人责任,原判认定上诉人张俊承担全部民事赔偿责任明显不当,本院予以纠正。上诉人张俊提出其不应当承担全部民事赔偿责任的上诉理由成立,本院予以支持。本院认为,根据本案的实际情况,上诉人张俊承担80%的民事赔偿责任较为适宜。上诉人张俊提出其应当承担70%的民事赔偿责任的上诉请求不能成立,本院不予支持。因上诉人张俊对原判确定的赔偿项目和赔偿标准没有异议,故上诉人张俊应赔偿原审附带民事诉讼原告人医疗费207,669.27元(322,086.59元80%-50,000元)、护理费4,403.2(172元/日16日2人80%)、误工费4,816元(172元/日7日5人80%)、交通费800元(1,000元80%)、死亡赔偿金554,624元(34,664元/年20年80%)。
综上,依照《中华人民共和国刑事诉讼法》第二百三十六条第一款第(一)项,《最高人民法院关于适用〈中华人民共和国刑事诉讼法〉的解释》第一百五十五条,《最高人民法院关于审理人身损害赔偿案件适用法律若干问题的解释》第六条、第七条、第八条、第九条、第十五条,《最高人民法院关于适用〈中华人民共和国刑事诉讼法〉的解释》第一百六十三条、《中华人民共和国民事诉讼法》第一百七十条第一款第(二)项之规定,判决如下:
一、维持新疆维吾尔自治区乌鲁木齐市新市区人民法院(2020)新0104刑初304号刑事附带民事判决第一项、第七项,即被告人张俊犯交通肇事罪,判处有期徒刑一年六个月;驳回附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5的其他诉讼请求;
二、撤销新疆维吾尔自治区乌鲁木齐市新市区人民法院(2020)新0104刑初304号刑事附带民事判决第二项、第三项、第四项、第五项、第六项,即被告人张俊赔偿附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5医疗费272,086.59元;被告人张俊赔偿附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5护理费5,504元;被告人张俊赔偿附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5误工费6,220元;被告人张俊赔偿附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5交通费1,000元;被告人张俊赔偿附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5死亡赔偿金693,280元;
三、上诉人张俊赔偿原审附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5医疗费207,669.27元;
四、上诉人张俊赔偿原审附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5护理费4,403.2元;
五、上诉人张俊赔偿原审附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5误工费4,816元;
六、上诉人张俊赔偿原审附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5交通费800元;
七、上诉人张俊赔偿原审附带民事诉讼原告人龙某1、龙某2、龙某3、龙某4、龙某5死亡赔偿金554,624元。
上述上诉人张俊应支付款项合计772,312.47元,于本判决生效后三十日内一次性给付。
本判决为终审判决。
审 判 长 张 诚
审 判 员 化 豫
审 判 员 杜高升
二 О 二 一 年 二 月 二 十 二 日
书 记 员 乔 萌
邳州市人民检察院以邳检刑一刑诉〔2021〕6号起诉书指控被告人刘安静犯交通肇事罪,于2021年1月20日向本院提起公诉。本院依法适用简易程序,组成合议庭公开开庭进行了审理。邳州市人民检察院指派检察员温庆伟出庭支持公诉。被告人刘安静及其辩护人王飞翔到庭参加诉讼。现已审理终结。
\\n(?!上诉人.{0,50})(.{0,20}?人民检察院(?:认为|.支持抗诉意见|的出?庭?意见是)|.{0,100}出?庭?检察(?:员|机关|院).{0,10}(?:认为|意见|提出))
浙江省平阳县人民法院审理平阳县人民检察院指控原审被告人陈利明犯诈骗罪一案,于二○二○年十一月六日作出(2020)浙0326刑初265号刑事判决。判决后,原审被告人陈利明提出上诉,平阳县人民检察院提出抗诉,温州市人民检察院支持抗诉。本院受理后,依法组成合议庭,公开开庭审理了本案。温州市人民检察院指派检察员张惟雅等二人出庭履行职务,原审被告人陈利明及辩护人陈旭初、钟耀到庭参加诉讼。现已审理终结。
云南省砚山县人民法院审理云南省砚山县人民检察院指控被告人刘古荣犯交通肇事罪及附带民事诉讼原告人卢某、沈某1、沈某2、沈卢春提起附带民事诉讼一案,于2020年11月2日作出(2020)云2622刑初386号刑事附带民事判决。宣判后,原审被告人刘古荣未提出上诉,同级人民检察院未提出抗诉,一审判决刑事部分发生法律效力。原审附带民事诉讼被告人人寿财保文山支公司服判未提出上诉。原审附带民事诉讼原告人高凤才、高世英、杨光花、高明富、高明丽、高明慧均不服,提出上诉。本院依法组成合
一审法院认为
";
// result will be an iterator over tuples containing the start and end indices for each match in the string
let result = regex.captures_iter(string);
for mat in result {
println!("{:?}", mat);
}
}