$re = '/(?<![\:])\/{2}/m';
$str = 'ptc-serv://regex101.com//path//post?p="z//"
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);