$re = '/Task\W*\(\W*\"(.+)\b\"\W*\)/';
$str = 'Task("Bla")
Task( "Bla" )
Task ("Bla")
Task ( "Bla" )';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);