re = /[�-�][�-�]/
str = '𬭸鏻
備註:下列道具的排序按照動畫首次出現的集數,並參考自[[名偵探柯南動畫列表]] ===柯南持有=== {|class="wikitable" width="100%" |- style="background:blue; color:white" align=center | width="40%" | 名稱 ||介紹 |- |領結型變聲器({{lang|ja|蝶ネクタイ型変聲機}})<ref>漫畫第1期、動畫第3集首次出現。</ref> ||[[阿笠博士]]發明的第一個道具,常搭配手錶型麻醉槍使用(也可以搭配耳環式行動電話、口罩型變聲器使用);內含兩個旋鈕,左側調整音量,右側調節音程,可以讓柯南發出機器接收過的人聲來進行推理<ref>在動畫第117集中,不小心射中別人,正想將計就計時卻發現沒有他的聲音而不能利用他來推理。</ref>。經常使用於[[毛利小五郎]](號碼設定在轉盤上的59號),偶爾用於[[鈴木園子]]或是山村刑警(因應小五郎不在現場);而[[阿笠博士]]則是假裝說話以配合柯南。 |- | 增強踢力球鞋({{lang|ja|キック力増強シューズ}})<ref>漫畫第2期、動畫第5集首次出現。</ref> ||轉動鞋子右側的轉盤,透過電氣和磁力刺激足部[[穴位|穴道]],使肌肉的力量發揮到極限。常搭配任意射出足球腰帶使用,有時也會踢身旁的物品,經常用於打擊犯人。 |- |手錶型麻醉槍({{lang|ja|腕時計型麻酔銃}})<ref>漫畫第3期、動畫第6集首次出現。</ref> ||常搭配領結型變聲器使用;除了搭載手電筒、USB(位於錶帶末端)之外,也是一個多功能的衛星電話<ref>劇場版《[[絕海的偵探]]》</ref>。經常使用於[[毛利小五郎]],偶爾為了逮捕犯人也會使用;首先按一下調整時間的旋鈕,表蓋就會豎起來。用表蓋上的準心瞄準被麻醉者之後,再按一下旋鈕,就會瞬間發射出一枚能使人快速睡著的麻醉針,成功麻醉時針會消失;但偶爾會因意外而誤射別人<ref>在劇場版《[[名偵探柯南:銀翼的奇術師|銀翼的奇術師]]》中,本來要射[[毛利小五郎]]來釐清案件,卻因飛機向左偏而射向[[妃英理]]。另外在動畫特別篇的[[鲁邦三世VS名侦探柯南|魯邦三世VS名偵探柯南]]劇情中,因為毛利小五郎(魯邦假扮)閃開,導致錢形警官被麻醉針射中。</ref>。缺點是每次只能使用一支麻醉針<ref>動畫第54集</ref>、也很容易損壞,有幾次受到撞擊後便無法再使用<ref>劇場版《[[名偵探柯南:戰慄的樂譜|戰慄的樂譜]]》</ref>。 |- | 太陽能噴射滑板({{lang|ja|ターボエンジン付きスケートボード}})<ref>漫畫第9期、動畫第12集首次出現。</ref> ||附有渦輪引擎,至少可以承載90公斤的重量,最快約可達時速60公里;早期只用[[太陽能]]驅動,因此在太陽下山後便無法使用,後來改良成內附電力儲存設備,充電後可使用30分鐘。在劇場版《[[名偵探柯南:沉默的15分鐘|沉默的15分鐘]]》中,改成電動滑雪板。 |- | 貼紙型追蹤器({{lang|ja|シール型発信機}})<ref>漫畫第2期、動畫第13集首次出現。</ref> ||即鈕扣型追蹤器({{lang|ja|ボタン型発信機}}),和犯人追蹤眼鏡搭配使用;平時貼在柯南的外套鈕扣上,必要時可快速取下並貼在被追蹤者身上。 |- | 犯人追蹤眼鏡({{lang|ja|犯人追跡メガネ}})<ref>漫畫第2期、動畫第13集首次出現。</ref> ||內含竊聽器(位於兩側栓套旁<ref>動畫第5集首次出現</ref>,耳機在左邊,可和鈕扣型擴音器、袖扣型竊聽器搭配使用)、天線(位於左邊鏡框,可以接收訊號)、雷達(位於左邊鏡片,可在半徑20公里的範圍內定出貼紙型追蹤器、偵探徽章的位置)、望遠鏡(右邊鏡片)和[[紅外線]]夜視鏡<ref>劇場版《[[名偵探柯南:往天國的倒數計時|往天國的倒數計時]]》首次出現</ref>,鏡片也有防彈功能<ref>劇場版《[[名偵探柯南:世紀末的魔術師|世紀末的魔術師]]》</ref>。缺點是有時會突然沒電,而且容易損壞,受到撞擊後可能便無法使用<ref>在劇場版《[[名偵探柯南:水平線上的陰謀|水平線上的陰謀]]》中,柯南正在擦拭眼鏡的時候被人從後面撞到,眼鏡掉到地上就壞掉了。</ref>。 |- | 伸縮吊帶({{lang|ja|伸縮サスペンダー}})<ref>漫畫第2期、動畫第20集首次出現。</ref> ||在劇場版較常使用;只要按著吊帶中央的按鈕,帶子就會一直伸長,再按一下就會迅速收回,兩邊最大的伸長量是100公尺。平時當作背帶繫在身上,通常用來提起重物<ref>在劇場版《[[名偵探柯南:第十四號獵物|第十四號獵物]]》中,柯南用來搶救困在海水中的小蘭。</ref>。 |- | 鈕扣型擴音器({{lang|ja|ボタン型スピーカー}})<ref>漫畫第11期、動畫第52集首次出現。</ref> ||較少使用;附有竊聽器,主要用來播放領結型變聲器的聲音,可以貼在任何地方。當柯南無法在被麻醉者旁進行推理時使用<ref>動畫第99集、劇場版《[[銀翼的魔術師]]》</ref>,偶爾也有其他用途<ref>動畫第178集</ref>;[[工藤優作]]也曾使用過一次<ref>動畫第96集</ref>。 |- | 袖扣型竊聽器({{lang|ja|盜聴機能付きカフスボタン}})<ref>漫畫第24期、動畫第176集首次出現。</ref> ||較少使用;外型是一對袖扣,附有竊聽器,兩袖扣之間可以通話。平時別在袖口,可以從門縫丟進房間裡進行竊聽;在劇場版《[[名偵探柯南:水平線上的陰謀|水平線上的陰謀]]》中,因為美觀而被[[毛利小五郎]]搶去戴,意外讓柯南聽到其完美的推理。 |- | 任意射出足球腰帶({{lang|ja|どこでもボール射出ベルト}})<ref>漫畫第37期、動畫第309集首次出現。</ref> ||轉動腰帶上的轉盤,再按下按鈕,就能從扣處旁射出足球,球是用特殊橡膠製成,只能夠維持10秒鐘的形狀(類似汽車的安全氣囊彈開過程);若只按按鈕,則足球可以脹的跟廣告用氣球一樣大<ref>劇場版《[[名偵探柯南:天空的劫難船|天空的劫難船]]》</ref>,常搭配增強踢力球鞋使用。 |- |} ===少年偵探團成員持有=== {|class="wikitable" width="100%" |- style="background:green; color:white" align=center | width="40%" | 名稱 ||介紹 |- | 少年偵探團徽章({{lang|ja|Detective Boysバッジ/探偵バッジ}})<ref>漫畫第6期、動畫第12集首次出現。</ref> ||內含超小型[[無線電]]對講機、發訊器及天線,可供少年偵探團成員間互相通訊或搭配犯人追蹤眼鏡使用。 |- | 手錶型手電筒({{lang|ja|腕時計型懐中電燈}})<ref>漫畫第20期、動畫第136集首次出現。</ref> ||按下開關,錶面就會發出強光,也具有防水功能;唯柯南持有的手錶包含其他多種功能。缺點是耗電。 |- |} ===其他=== {|class="wikitable" width="100%" |- style="background:orange; color:white" align=center | width="40%" | 名稱 ||介紹 |- | 便當型傳真機({{lang|ja|弁當型攜帯FAX}})<ref>只在漫畫第7期、動畫第10集出現過一次。</ref> ||表面上是普通的便當(是真的可以食用的飯盒,內含梅子飯、炸蝦、草莓、檸檬、小黃瓜、鵪鶉蛋、章魚造形的熱狗、麵條、蔬菜、水煮蛋等),但內藏小型傳真機,只要按一下米飯上的酸梅就能使用。 |- | 阿笠博士公仔({{lang|ja|ミニ阿笠人形}})<ref>只在動畫第29集(原創)出現過一次。</ref> ||為了啟動汽車防盜系統而製造。 |- | 耳環式行動電話({{lang|ja|イヤリング型攜帯電話}})<ref>漫畫第14期、動畫第81集首次出現。</ref> ||狀似耳環的[[行動電話]],只有柯南和小蘭使用過數次;可以接收領結型變聲器發出的聲音,鈴聲為「嗶~嗶」。 |- | 筆記本型電子地圖({{lang|ja|ノート型電子マップ}})<ref>只在漫畫特別篇第1期、動畫第86集出現過一次。</ref> ||外表看起來與一般的筆記本無異,實際上卻是摺疊式的電子地圖;除了定位之外,還具有調整視野的功能。 |- | 炸彈「熱帶彩虹」<ref>只在漫畫第24期、動畫第157集出現過一次。</ref> ||用於杯戶美術館爆破秀之中;在爆炸的同時會依序散發不同色彩的放射狀光芒。 |- | 錄音變聲器({{lang|ja|ボイスレコチェンジャー}}) *漫畫版:變聲筆<ref>只在漫畫第12期出現過一次。</ref> *動畫版:假面超人錄音卡({{lang|ja|ヤイバーレコチェンジャー}})<ref>只在動畫第163集出現過一次。</ref> ||灰原哀以外的少年偵探團成員擁有,功能大致和領結型變聲器相同,可以錄音及變聲。 *漫畫版:可以用來書寫,亦可錄下聲音後加以變聲,或是調整聲調及快慢; *動畫版:全國暢銷的玩具,由阿笠博士與玩具製造商共同開發,可以錄音及變聲。 |- | 口罩型變聲器({{lang|ja|マスク型変聲機}})<ref>漫畫第26期、動畫第190集首次出現。</ref> ||易容成他人時使用,功能和領結型變聲器相同(可以搭配領結型變聲器使用),但使用者為了配合口罩會假裝感冒;[[灰原哀]]、柯南及[[工藤優作]]各使用過一次。<ref>動畫第190、345、781集</ref> |- | 可噴血的針織帽<ref>只在漫畫第59期、動畫第504集出現過一次。</ref> ||赤井秀一(沖矢昴)所有;為了瞞過黑暗組織的耳目,假裝被水無憐奈槍殺而使用。 |- | 項圈型變聲器({{lang|ja|チョーカー型変声機}})<ref>漫畫第60期、動畫第509集首次出現。</ref> ||赤井秀一(沖矢昴)持有,為了隱藏身分而使用;變聲器藏於其高領上衣的內側,按下按鈕就能變聲(解除變聲),工藤有希子也曾使用過<ref>動畫第783集</ref>。 |- | 溫泉人偶<ref>只在漫畫第69期、動畫第597集出現過一次。</ref> ||外觀是浸在釜中的[[石川五右衛門]]人偶,底部附有探針;可以偵測溫泉的水溫、硫磺含量,並由人偶唸出來。缺點是容易損壞,可動處磨損之後會進水,進而發生爆炸。 |- | 充氣式飛行傘<ref>只在劇場版《[[名偵探柯南:銀翼的奇術師|銀翼的奇術師]]》出現過一次。</ref> ||能夠追趕使用滑翔翼的怪盜基德。 |- | 小型氧氣筒({{lang|ja|小型酸素ボンベ}})<ref>只在劇場版《[[名偵探柯南:紺碧之棺|紺碧之棺]]》出現過一次。</ref> ||只要把它拉開,用嘴咬住,就能提供10分鐘的氧氣。 |- | 煙火足球<ref>在劇場版《[[名偵探柯南:異次元的狙擊手|異次元的狙擊手]]》、《[[名偵探柯南:業火的向日葵|業火的向日葵]]》和《[[名偵探柯南:純黑的惡夢|純黑的惡夢]]》都出現過一次。</ref> ||在設定的時間過後會爆炸,散發如煙火般絢麗的光芒。 |} 請參考[[阿笠博士#發明的道具]]'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end