$re = '/(?!00000)\d{5}/';
$str = '00000';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);