re = /Configure sendmail with the existing \/etc\/mail\/sendmail.conf? [Y] /m
str = 'Configure sendmail with the existing /etc/mail/sendmail.conf? [Y] '
# Print the match result
str.scan(re) do |match|
puts match.to_s
end