$re = '/(?<=\/|\n)[0-9 ]+/m';
$str = '544/555/716
Black/Black Black
100/380/236 PCS';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);