package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<[^>]+>(.*?)<\/[^>]+>`)
var str = `<b>asdad</b><b>sdfsf</b><b>xcvx</b>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}