import re
regex = re.compile(r".*[((9D9APE).*)|(PE)]\.DVR")
test_str = "werwr"
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)