#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\$([a-z]\w*)\s*=\s*(.*?);$"
Local $sString = "<?PHP" & @CRLF & _
"$html_title='F1-ClipTip - pipety automatyczne o stałej pojemności';" & @CRLF & _
"$html_keywords='finnpipette, pipeta automatyczna, pipeta, dozowanie cieczy, stała pojemność';" & @CRLF & _
"$html_description='Najbardziej zaawansowane pipety automatyczne z rodziny Thermo Scientific Finnpipette o stałej pojemności dozowanej cieczy.';" & @CRLF & _
"$prod_breadcrumbs='<a href="widok/oferta">Oferta</a> >> <a href="widok/ka-dozowanie-cieczy">Dozowanie cieczy</a> >> <a href="widok/ka-pipety-automatyczne">Pipety automatyczne</a> >> <a href="widok/ka-finnpipette-cliptip">Seria F1-ClipTip</a> >> stała pojemność';" & @CRLF & _
"$prod_heading='<h1>F1-ClipTip - pipety automatyczne o stałej pojemności</h1>';" & @CRLF & _
"$prod_description='<p>Pipety Thermo Scientific F1-ClipTip o stałej pojemności odmieniają jakość codziennego pipetowania poprzez wprowadzenie innowacyjnej technologii blokowania ClipTip, która zapewnia całkowitą szczelność na każdym kanale.</p>" & @CRLF & _
"<p>Osiągnij nowy poziom pewności działania wiedząc, że końcówki są mocno osadzone na stożku pipety i nigdy nie poluzują się, ani nie spadną niezależnie od siły nacisku przy dozowaniu. Innowacyjna konstrukcja trzech zatrzasków zapewnia prawidłowe osadzenie końcówek na pipetach F1-ClipTip do czasu ich zwolnienia przez wyrzutnik.</p>" & @CRLF & _
" <br><p><iframe width="640" height="360" src="http://www.youtube.com/embed/7Od5V0RQtW4?feature=player_detailpage" frameborder="0" allowfullscreen></iframe></p><br>';" & @CRLF & _
"$prod_details='<p>Poczujesz różnicę już za pierwszym razem, gdy tylko weźmiesz do ręki nową serię F1-ClipTip</p>" & @CRLF & _
" <ul class="bullet">" & @CRLF & _
" <li><h3>Końcówka jest zablokowana i szczelnie osadzona na stożku pipety do momentu jej zdjęcia</h3> - bez odpadających końcówek, które marnują cenne próbki lub odczynniki.</li>" & @CRLF & _
" <li><h3>Całkowicie szczelne połączenie na każdym kanale</h3> - zwiększa dokładność i precyzję.</li>" & @CRLF & _
" <li><h3>Wyeliminowany problem luźnych końcówek</h3> - pozwala osiągnąć lepsze rezultaty podczas długotrwałego pipetowania.</li>" & @CRLF & _
" <li><h3>Wyjątkowa powtarzalność wyników pipetowania</h3></li>" & @CRLF & _
" <li><h3>Ergonomiczna konstrukcja:</h3> niskie siły nakładania, odrzucania końcówek i lekka praca pipety zwiększają bezpieczeństwo i komfort</li>" & @CRLF & _
" <li><h3>Niezwykle lekka:</h3> nowoczesna konstrukcja chroni użytkownika przed chronicznym przeciążeniem mięśni</li>" & @CRLF & _
" <li><h3>Nastawny uchwyt:</h3> uchwyt regulowany w zakresie 120° zapewnia komfort pracy użytkownikom prawo i leworęcznym - umożliwia rozluźnienie dłoni w trakcie cyklu pipetowania</li>" & @CRLF & _
" <li><h3>Opatentowany wyrzutnik soft-touch: </h3>innowacyjny mechanizm wyrzutnika pozwala uzyskać zwiększoną siłę nacisku na końcówki, umożliwiając ich odrzucenie bez wysiłku</li>" & @CRLF & _
" <li><h3>Opatentowany system blow-out: </h3>150% zwiększone wydmuchiwanie powietrza zapewnia prawidłowe pipetowanie mikroobjętości i zapobiega zjawisku kapilarnemu (w pipetach o objętości poniżej 50 μl)</li>" & @CRLF & _
" <li><h3>Zabezpieczenie nastawionej objętości: </h3>zabezpieczenie eliminuje przypadkowe przestawienie objętości roboczej podczas pipetowania.</li>" & @CRLF & _
" <li><h3>Oznaczenie CE: </h3>system pipetowania F1-ClipTip jest oznaczony znakiem CE i jest zgodny z dyrektywa IVD.</li>" & @CRLF & _
" <p>Gwarancja na pipety serii F1-ClipTip wynosi 12 miesięcy. Okres gwarancyjny wydłużany jest bezpłatnie do 5 lat po rejestracji na stronie producenta.</p>" & @CRLF & _
" </ul>';" & @CRLF & _
"/*$prod_cat_numbers='<table width="350" summary="Numery katalogowe pipet Thermo Scientific Novus jednokanałowych">" & @CRLF & _
" <tr>" & @CRLF & _
" <th scope="col">Nr. kat</th>" & @CRLF & _
" <th scope="col">Opis</th>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651000</td> " & @CRLF & _
" <td>1 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651010</td>" & @CRLF & _
" <td>5 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651020</td>" & @CRLF & _
" <td>10 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651130</td>" & @CRLF & _
" <td>25 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651030</td>" & @CRLF & _
" <td>25 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651040</td>" & @CRLF & _
" <td>50 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651050</td>" & @CRLF & _
" <td>100 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651140</td>" & @CRLF & _
" <td>200 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651060</td>" & @CRLF & _
" <td>250 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651070</td>" & @CRLF & _
" <td>500 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651080</td>" & @CRLF & _
" <td>1000 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651090</td>" & @CRLF & _
" <td>2000 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651100</td>" & @CRLF & _
" <td>3000 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651110</td>" & @CRLF & _
" <td>5000 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651120</td>" & @CRLF & _
" <td>10000 µl</td>" & @CRLF & _
" </tr>" & @CRLF & _
"</table>" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"4651170 1µL 4% 4% ClipTip 20" & @CRLF & _
"4651180 5µL 1.4% 1.4% ClipTip 20" & @CRLF & _
"4651190 10µL 0.9% 0.8% ClipTip 20" & @CRLF & _
"4651200 20µL 0.7% 0.5% ClipTip 20" & @CRLF & _
"4651210 25µL 0.6% 0.5% ClipTip 50" & @CRLF & _
"4651220 50µL 0.6% 0.4% ClipTip 50" & @CRLF & _
"4651230 100µL 0.4% 0.3% ClipTip 200" & @CRLF & _
"4651240 200µL 0.4% 0.3% ClipTip 200" & @CRLF & _
"4651250 250µL 0.4% 0.3% ClipTip 300" & @CRLF & _
"4651260 500µL 0.3% 0.3% ClipTip 1000" & @CRLF & _
"4651270 1000µL 0.3% 0.3% ClipTip 1000" & @CRLF & _
"" & @CRLF & _
"';*/" & @CRLF & _
"$prod_specs='<table width="600" summary="Specyfikacje pipet Thermo Scientific Finnpipette F1ClipTip jednokanałowych">" & @CRLF & _
" <tr>" & @CRLF & _
" <th scope="col">Nr. kat</th>" & @CRLF & _
" <th scope="col">Pojemność</th>" & @CRLF & _
" <th scope="col">Dokładność %</th>" & @CRLF & _
" <th scope="col">Precyzja CV%</th>" & @CRLF & _
" <th scope="col">Końcówka</th>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651170</td>" & @CRLF & _
" <td>1 µl</td>" & @CRLF & _
" <td>± 4,0</td>" & @CRLF & _
" <td>4,0</td>" & @CRLF & _
" <td>ClipTip 20</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651180</td>" & @CRLF & _
" <td>5 µl</td>" & @CRLF & _
" <td>± 1,4</td>" & @CRLF & _
" <td>1,4</td>" & @CRLF & _
" <td>ClipTip 20</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651190</td>" & @CRLF & _
" <td>10 µl</td>" & @CRLF & _
" <td>± 0,9</td>" & @CRLF & _
" <td>0,8</td>" & @CRLF & _
" <td>ClipTip 20</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651200</td>" & @CRLF & _
" <td>20 µl</td>" & @CRLF & _
" <td>± 0,7</td>" & @CRLF & _
" <td>0,5</td>" & @CRLF & _
" <td>ClipTip 20</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651210</td>" & @CRLF & _
" <td>25 µl</td>" & @CRLF & _
" <td>± 0,6</td>" & @CRLF & _
" <td>0,5</td>" & @CRLF & _
" <td>ClipTip 50</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651220</td>" & @CRLF & _
" <td>50 µl</td>" & @CRLF & _
" <td>± 0,6</td>" & @CRLF & _
" <td>0,4</td>" & @CRLF & _
" <td>ClipTip 50</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651230</td>" & @CRLF & _
" <td>100 µl</td>" & @CRLF & _
" <td>± 0,4</td>" & @CRLF & _
" <td>0,3</td>" & @CRLF & _
" <td>ClipTip 200</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651240</td>" & @CRLF & _
" <td>200 µl</td>" & @CRLF & _
" <td>± 0,4</td>" & @CRLF & _
" <td>0,3</td>" & @CRLF & _
" <td>ClipTip 200</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651250</td>" & @CRLF & _
" <td>250 µl</td>" & @CRLF & _
" <td>± 0,4</td>" & @CRLF & _
" <td>0,3</td>" & @CRLF & _
" <td>ClipTip 300</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651260</td>" & @CRLF & _
" <td>500 µl</td>" & @CRLF & _
" <td>± 0,3</td>" & @CRLF & _
" <td>0,3</td>" & @CRLF & _
" <td>ClipTip 1000</td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td>4651270</td>" & @CRLF & _
" <td>1000 µl</td>" & @CRLF & _
" <td>± 0,3</td>" & @CRLF & _
" <td>0,3</td>" & @CRLF & _
" <td>ClipTip 1000</td>" & @CRLF & _
" </tr>" & @CRLF & _
"</table>';" & @CRLF & _
"$prod_related='<p>" & @CRLF & _
" <a href="widok/TS-Finnpipette-F-statyw">Statyw do pipet Finnpipette Serii F1 i F2</a>" & @CRLF & _
"</p>" & @CRLF & _
"';" & @CRLF & _
"$prod_docs='" & @CRLF & _
"<p><a href="downloads/PL-Finnpipette F1-ClipTip.pdf"><img src="downloads/PL-Finnpipette F1-ClipTip.jpg" width="113" height="150" alt="Okładka ulotki pipet Thermo Scientific Finnpipette F1 ClipTip" longdesc="Okładka ulotki pipet Thermo Scientific Finnpipette F1 ClipTip w formacie pdf"><br>Ulotka polska F1-ClipTip</a></p>" & @CRLF & _
"<p><a href="downloads/F1ClipF1-ClipTip_Pipette.pdf"><img src="downloads/F1ClipF1-ClipTip_Pipette.jpg" width="113" height="150" alt="Okładka ulotki Thermo Scientific " & @CRLF & _
"F1-ClipTip Pipette" longdesc="Okładka ulotki Thermo Scientific F1-ClipTip Pipette w formacie pdf"><br>Ulotka Thermo Scientific F1-ClipTip Pipette</a></p>" & @CRLF & _
"<p><a href="downloads/ts-poradnik-pipetowania.pdf"><img src="downloads/ts-poradnik-pipetowania-1.png" width="106" height="150" alt="Okładka poradnika pipetowania" longdesc="Okładka poradnika pipetowania w formacie pdf"><br> Poradnik pipetowania</a></p>';"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")