const regex = /[^\/]*$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[^\\\/]*$', 'gm')
const str = `c:/Program File/Internet Explorer`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);