$re = '/^(?:[^"]*\"){4}([^|]*)/m';
$str = '201910031044 "00059" "11.31AG" "Senior Champion"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);