package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[A-Za-z\xf6-\xf8\xe5]+[A-Za-z\xf6-\xf8\xe50-9]*`)
var str = `Abcdwfgö÷øå`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}