re = /([^\"]{1,}[^\"]).*([\+\-\*\/]).*?([^\"]{1,}[^\"])/
str = '"попа в каке" / "sdsds"'
# Print the match result
str.match(re) do |match|
puts match.to_s
end