package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Log\.\w{1}\("`)
var str = `Log.w(`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}