# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"\[w:r.*delete.*\[\/w:r\]"
test_str = ("I would like to have 3 matches, because there is 3 times a [w:r][/w:r] containing the \"delete\" occurence\n\n"
"[w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00FC0031\" w:rsidP=\"00B144EE\"][w:r w:rsidRPr=\"00B144EE\"][w:rPr][w:noProof][w:lang w:eastAsia=\"fr-FR\"][/w:rPr][mc:AlternateContent][mc:Choice Requires=\"wps\"][w:drawing][wp:anchor distT=\"0\" distB=\"0\" distL=\"114300\" distR=\"114300\" simplePos=\"0\" relativeHeight=\"251657728\" behindDoc=\"0\" locked=\"0\" layoutInCell=\"1\" allowOverlap=\"1\" wp14:anchorId=\"0DAEDE58\" wp14:editId=\"08949822\"][wp:simplePos x=\"0\" y=\"0\"][wp:positionH relativeFrom=\"column\"][wp:posOffset]0[/wp:posOffset][/wp:positionH][wp:positionV relativeFrom=\"paragraph\"][wp:posOffset]-310515[/wp:posOffset][/wp:positionV][wp:extent cx=\"2233930\" cy=\"1656080\"][wp:effectExtent l=\"0\" t=\"3810\" r=\"4445\" b=\"0\"][wp:wrapNone][wp:docPr id=\"1\" name=\"Text Box 2\"][wp:cNvGraphicFramePr][a:graphicFrameLocks xmlns:a=\"http://schemas.openxmlformats.org/drawingml/2006/main\"][/wp:cNvGraphicFramePr][a:graphic xmlns:a=\"http://schemas.openxmlformats.org/drawingml/2006/main\"][a:graphicData uri=\"http://schemas.microsoft.com/office/word/2010/wordprocessingShape\"][wps:wsp][wps:cNvSpPr txBox=\"1\"][a:spLocks noChangeArrowheads=\"1\"][/wps:cNvSpPr][wps:spPr bwMode=\"auto\"][a:xfrm][a:off x=\"0\" y=\"0\"][a:ext cx=\"2233930\" cy=\"1656080\"][/a:xfrm][a:prstGeom prst=\"rect\"][a:avLst][/a:prstGeom][a:solidFill][a:srgbClr val=\"FFFFFF\"][/a:solidFill][a:ln][a:noFill][/a:ln][a:extLst][a:ext uri=\"{91240B29-F687-4F45-9708-019B960494DF}\"][a14:hiddenLine xmlns:a14=\"http://schemas.microsoft.com/office/drawing/2010/main\" w=\"9525\"][a:solidFill][a:srgbClr val=\"000000\"][/a:solidFill][a:miter lim=\"800000\"][a:headEnd][a:tailEnd][/a14:hiddenLine][/a:ext][/a:extLst][/wps:spPr][wps:txbx][w:txbxContent][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][/w:pPr][w:r][w:t xml:space=\"preserve\"]Docteur [/w:t][/w:r][w:r w:rsidR=\"00A37EED\" w:rsidRPr=\"00CE0864\"][w:rPr][w:rFonts w:ascii=\"Calibri\" w:hAnsi=\"Calibri\" w:cs=\"Calibri\"][/w:rPr][w:t]admin[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][w:t]Ancien Interne des Hôpitaux[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][w:t]Ancien Assistant[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][w:t]Chef[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][w:r][w:rPr][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][w:t][/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][w:t]Champigny[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][w:t]PARIS[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][w:t]Tél. :[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:jc w:val=\"center\"][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][w:t]Fax :[/w:t][/w:r][/w:p][/w:txbxContent][/wps:txbx][wps:bodyPr rot=\"0\" vert=\"horz\" wrap=\"square\" lIns=\"91440\" tIns=\"45720\" rIns=\"91440\" bIns=\"45720\" anchor=\"t\" anchorCtr=\"0\" upright=\"1\"][a:noAutofit][/wps:bodyPr][/wps:wsp][/a:graphicData][/a:graphic][wp14:sizeRelH relativeFrom=\"page\"][wp14:pctWidth]0[/wp14:pctWidth][/wp14:sizeRelH][wp14:sizeRelV relativeFrom=\"page\"][wp14:pctHeight]0[/wp14:pctHeight][/wp14:sizeRelV][/wp:anchor][/w:drawing][/mc:Choice][mc:Fallback][w:pict][v:shapetype id=\"_x0000_t202\" coordsize=\"21600,21600\" o:spt=\"202\" path=\"m,l,21600r21600,l21600,xe\"][v:stroke joinstyle=\"miter\"][v:path gradientshapeok=\"t\" o:connecttype=\"rect\"][/v:shapetype][v:shape id=\"Text Box 2\" o:spid=\"_x0000_s1026\" type=\"#_x0000_t202\" style=\"position:absolute;margin-left:0;margin-top:-24.45pt;width:175.9pt;height:130.4pt;z-index:251657728;visibility:visible;mso-wrap-style:square;mso-width-percent:0;mso-height-percent:0;mso-wrap-distance-left:9pt;mso-wrap-distance-top:0;mso-wrap-distance-right:9pt;mso-wrap-distance-bottom:0;mso-position-horizontal:absolute;mso-position-horizontal-relative:text;mso-position-vertical:absolute;mso-position-vertical-relative:text;mso-width-percent:0;mso-height-percent:0;mso-width-relative:page;mso-height-relative:page;v-text-anchor:top\" o:gfxdata=\"UEsDBBQABgAIAAAAIQC2gziS/gAAAOEBAAATAAAAW0NvbnRlbnRfVHlwZXNdLnhtbJSRQU7DMBBF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\" stroked=\"f\"][v:textbox][w:txbxContent][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][/w:pPr][w:r][w:t xml:space=\"preserve\"]Docteur [/w:t][/w:r][w:r w:rsidR=\"00A37EED\" w:rsidRPr=\"00CE0864\"][w:rPr][w:rFonts w:ascii=\"Calibri\" w:hAnsi=\"Calibri\" w:cs=\"Calibri\"][/w:rPr][w:t]admin[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][w:t]Ancien Interne des Hôpitaux de Paris[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][w:t]Ancien Assistant des Hôpitaux[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"16\"][w:szCs w:val=\"16\"][/w:rPr][w:t]Chef de Clinique à la Faculté de Médecine[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][w:r][w:rPr][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][w:t][/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][w:t]100 Av. de Champigny[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][w:t]75021 PARIS[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:pStyle w:val=\"Corpsdetexte\"][w:jc w:val=\"center\"][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][w:t]Tél. :[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:jc w:val=\"center\"][/w:pPr][w:r][w:rPr][w:i][w:iCs][w:sz w:val=\"20\"][w:szCs w:val=\"20\"][/w:rPr][w:t]Fax :[/w:t][/w:r][/w:p][/w:txbxContent][/v:textbox][/v:shape][/w:pict][/mc:Fallback][/mc:AlternateContent][/w:r][w:r w:rsidR=\"00872256\" w:rsidRPr=\"00B144EE\"][w:t xml:space=\"preserve\"] Docteur Patrick ASSYAG[/w:t][/w:r][/w:p][w:p w:rsidR=\"00FE1BE1\" w:rsidRDefault=\"00FE1BE1\" w:rsidP=\"00B144EE\"][w:p w:rsidR=\"00FE1BE1\" w:rsidRDefault=\"00FE1BE1\" w:rsidP=\"00B144EE\"][w:p w:rsidR=\"00FE1BE1\" w:rsidRDefault=\"00FE1BE1\" w:rsidP=\"00B144EE\"][w:p w:rsidR=\"00FE1BE1\" w:rsidRPr=\"00B144EE\" w:rsidRDefault=\"00FE1BE1\" w:rsidP=\"00B144EE\"][w:p w:rsidR=\"00872256\" w:rsidRPr=\"00FE1BE1\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:jc w:val=\"right\"][w:rPr][w:b][/w:rPr][/w:pPr][w:r w:rsidRPr=\"00B144EE\"][w:tab][/w:r][w:r w:rsidRPr=\"00FE1BE1\"][w:rPr][w:b][/w:rPr][w:t xml:space=\"preserve\"] [/w:t][/w:r][w:r w:rsidR=\"00F23E34\"][w:rPr][w:b][/w:rPr][w:t]Docteur[/w:t][/w:r][w:r w:rsidRPr=\"00FE1BE1\"][w:rPr][w:b][/w:rPr][w:t xml:space=\"preserve\"] [/w:t][/w:r][w:r w:rsidR=\"00A37EED\" w:rsidRPr=\"00FE1BE1\"][w:rPr][w:b][/w:rPr][w:t]delete[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRPr=\"00FE1BE1\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:jc w:val=\"right\"][w:rPr][w:b][/w:rPr][/w:pPr][w:r w:rsidRPr=\"00FE1BE1\"][w:rPr][w:b][/w:rPr][w:tab][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRPr=\"00FE1BE1\" w:rsidRDefault=\"00872256\" w:rsidP=\"00FE1BE1\"][w:pPr][w:jc w:val=\"right\"][w:rPr][w:b][/w:rPr][/w:pPr][w:r w:rsidRPr=\"00FE1BE1\"][w:rPr][w:b][/w:rPr][w:tab][w:t xml:space=\"preserve\"] Paris, le [/w:t][/w:r][w:r w:rsidR=\"00A37EED\" w:rsidRPr=\"00FE1BE1\"][w:rPr][w:b][/w:rPr][w:t]19/07/2016[/w:t][/w:r][/w:p][w:p w:rsidR=\"00872256\" w:rsidRPr=\"00B144EE\" w:rsidRDefault=\"00872256\" w:rsidP=\"00B144EE\"][w:p w:rsidR=\"00872256\" w:rsidRPr=\"00B144EE\" w:rsidRDefault=\"00872256\" w:rsidP=\"00B144EE\"][w:p w:rsidR=\"00E95B83\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"00E95B83\" w:rsidP=\"00EB2F76\"][w:r w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"]Cher [/w:t][/w:r][w:r w:rsidR=\"009C7C31\" w:rsidRPr=\"00EB2F76\"][w:t]C[/w:t][/w:r][w:r w:rsidR=\"00311088\" w:rsidRPr=\"00EB2F76\"][w:t]onfrère,[/w:t][/w:r][/w:p][w:p w:rsidR=\"009C7C31\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"00E95B83\" w:rsidP=\"00EB2F76\"][w:r w:rsidRPr=\"00EB2F76\"][w:t]Je vous prie de bien vouloir trouver le compte rendu de c[/w:t][/w:r][w:r w:rsidR=\"00311088\" w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"]onsultation de votre patient [/w:t][/w:r][w:r w:rsidR=\"00A37EED\" w:rsidRPr=\"00EB2F76\"][w:t]Mme MERCIER Teddy 08/01/1982 [/w:t][/w:r][w:r w:rsidR=\"00A04911\" w:rsidRPr=\"00EB2F76\"][w:t]s[/w:t][/w:r][w:r w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"]uite à la découverte d’un Syndrome d’apnées [/w:t][/w:r][w:proofErr w:type=\"spellStart\"][w:r w:rsidRPr=\"00EB2F76\"][w:t]hypopnées[/w:t][/w:r][w:proofErr w:type=\"spellEnd\"][w:r w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"] obstructive[/w:t][/w:r][w:r w:rsidR=\"003B1408\" w:rsidRPr=\"00EB2F76\"][w:t]s[/w:t][/w:r][w:r w:rsidR=\"009C7C31\" w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"] du sommeil. [/w:t][/w:r][/w:p][w:p w:rsidR=\"00CD192A\" w:rsidRDefault=\"00CD192A\" w:rsidP=\"00CD192A\"][w:r][w:t]delete[/w:t][/w:r][/w:p][w:p w:rsidR=\"00CD192A\" w:rsidRDefault=\"00CD192A\" w:rsidP=\"00CD192A\"][w:r][w:t]Les signes évocateurs du SAHOS retrouvés en période diurne sont une somnolence dans la journée , une dyspnée d’effort , une asthénie matinale et en période nocturne des ronflements PAS DE VALEUR apnees_hypopnees [/w:t][/w:r][/w:p][w:p w:rsidR=\"00CD192A\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"00CD192A\" w:rsidP=\"00CD192A\"][w:r][w:t]delete[/w:t][/w:r][w:bookmarkStart w:id=\"0\" w:name=\"_GoBack\"][w:bookmarkEnd w:id=\"0\"][/w:p][w:p w:rsidR=\"003F231A\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"003F231A\" w:rsidP=\"00EB2F76\"][w:p w:rsidR=\"003F231A\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"003F231A\" w:rsidP=\"00EB2F76\"][w:r w:rsidRPr=\"00EB2F76\"][w:t]Questionnaire EPWORTH et PICHOT…[/w:t][/w:r][/w:p][w:p w:rsidR=\"003F231A\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"003F231A\" w:rsidP=\"00EB2F76\"][w:p w:rsidR=\"009C7C31\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"009C7C31\" w:rsidP=\"00EB2F76\"][w:p w:rsidR=\"00E95B83\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"00FC2F9F\" w:rsidP=\"00EB2F76\"][w:r w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"]Le patient est informé du [/w:t][/w:r][w:r w:rsidR=\"00E95B83\" w:rsidRPr=\"00EB2F76\"][w:t]risque cardio-vasculaire de cette pathol[/w:t][/w:r][w:r w:rsidR=\"00311088\" w:rsidRPr=\"00EB2F76\"][w:t]o[/w:t][/w:r][w:r w:rsidR=\"00E95B83\" w:rsidRPr=\"00EB2F76\"][w:t]gie à long terme[/w:t][/w:r][w:r w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"] et des [/w:t][/w:r][w:r w:rsidR=\"00E95B83\" w:rsidRPr=\"00EB2F76\"][w:t]conséquences médico-légale vis-à-vis de la conduite automobile[/w:t][/w:r][/w:p][w:p w:rsidR=\"009C7C31\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"009C7C31\" w:rsidP=\"00EB2F76\"][w:p w:rsidR=\"003B1408\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"00A04911\" w:rsidP=\"00EB2F76\"][w:r w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"]CONCLUSION ET PROPOSITION THERAPEUTIQUE [/w:t][/w:r][/w:p][w:p w:rsidR=\"00FC2F9F\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"00FC2F9F\" w:rsidP=\"00EB2F76\"][w:r w:rsidRPr=\"00EB2F76\"][w:t]Patient[/w:t][/w:r][w:r w:rsidR=\"003F231A\" w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"], [/w:t][/w:r][w:r w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"] né le [/w:t][/w:r][w:r w:rsidR=\"0028025A\" w:rsidRPr=\"00EB2F76\"][w:t]08/01/1982[/w:t][/w:r][w:r w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"], aux antécédents de [/w:t][/w:r][w:r w:rsidR=\"0028025A\" w:rsidRPr=\"00EB2F76\"][w:t]TODO[/w:t][/w:r][/w:p][w:p w:rsidR=\"00FC2F9F\" w:rsidRPr=\"00EB2F76\" w:rsidRDefault=\"00FC2F9F\" w:rsidP=\"00EB2F76\"][w:r w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"]Ayant bénéficié d’une polygraphie ventilatoire réalisée le [/w:t][/w:r][w:r w:rsidRPr=\"00EB2F76\"][w:t xml:space=\"preserve\"]retrouvant un IAH [/w:t][/w:r][w:r w:rsidRPr=\"00EB2F76\"][w:t]confirmant un syndrome d’apnées du sommeil sévère nécessitant un appareillage par PPC prévu prochainement.[/w:t][/w:r][/w:p][w:sectPr w:rsidR=\"00FC2F9F\" w:rsidRPr=\"00EB2F76\" w:rsidSect=\"00872256\"][w:pgSz w:w=\"11906\" w:h=\"16838\"][w:pgMar w:top=\"1417\" w:right=\"1416\" w:bottom=\"1417\" w:left=\"1417\" w:header=\"708\" w:footer=\"708\" w:gutter=\"0\"][w:cols w:space=\"708\"][w:docGrid w:linePitch=\"360\"][/w:sectPr]")
matches = re.search(regex, test_str)
if matches:
print ("Match was found at {start}-{end}: {match}".format(start = matches.start(), end = matches.end(), match = matches.group()))
for groupNum in range(0, len(matches.groups())):
groupNum = groupNum + 1
print ("Group {groupNum} found at {start}-{end}: {group}".format(groupNum = groupNum, start = matches.start(groupNum), end = matches.end(groupNum), group = matches.group(groupNum)))
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.