package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Version \w-\w+`)
var str = `Version A-b1_1`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}