$re = '/(^0[678][012347][0-9]{7})/';
$str = '
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);