re = /(?:Wertmindernde Faktoren.*)\n(.*(?:\n.+)*)/m
str = 'Vordersitze beheizbar
Vordersitze elektrisch einstellbar, Fahrersitz mit Memory, Komforteinstieg, längs verschiebbarer
Oberschenkelauflage
Wegfahrsperre elektronisch
20.07.2021 Gutachtennummer: XXXXXXX Seite 6 / 17TÜV SÜD Auto Plus GmbH Fahrzeugbewertung
Wiesenring 2
04159 Leipzig
+XXXXXXXXXXXX
GUTACHTENNUMMER: XXXXXX
Bei Rückfragen bitte Gutachtennummer und Datum angeben Datum: 20.07.2021
Ausstattung
Zentralverriegelung ohne Safe-Sicherung,mit Funkfernbedienung, 2 Funkschlüssel, Komfortstartfunktion
"Press & Drive"
Wertmindernde Faktoren
Nr. Bauteilgruppe Beschreibung
1 Heckklappe/-tür Heckklappe - Dellen - sanft instandsetzen
Gebrauchsspuren
Nr. Bauteilgruppe Beschreibung
1 Stossfänger vorn Spoiler (Unterhalb) - Kratzer - kein Abzug
2 Stossfänger hinten Stossfänger hinten - Kratzer - kein Abzug
3 Tür hinten rechts Tür - Dellen - kein Abzug
4 Tür vorn rechts Tür - Dellen - kein Abzug
Vorschaden
Nr. Vorschaden Schadenshöhe
1 fachgerecht repariert , Reparaturrechnung nicht vorhanden 311,10 €
2 fachgerecht repariert , Reparaturrechnung nicht vorhanden 493,31 €
3 Seite links, fachgerecht repariert , Reparaturrechnung nicht vorhanden
Summe (netto): 804,41 €
Nachlackierungen
Nr. Ort
1 Tür vorne links, fachgerecht ausgeführt
Hinweise zum Gutachten
Angaben zum Auftrag und zum Begutachtungsumfang:
Es wurde der Auftrag erteilt, eine Fahrzeugbewertung über das beschriebene Fahrzeug zu erstellen.'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end