package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\.[\. ]{1,}\.`)
var str = `tekst . . . . . . tekst . . . tekst . . . . . . tekst`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}