$re = '/(?<=<).*?(?=>)/';
$str = '<test>
</content>
<div id="box">
<div id="lt>"
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);