package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^images`)
var str = `/images/coucou`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}