$re = '/<td valign=\'top\' colspan=\"2\">(.*?)<\/td>/m';
$str = '<table width="100%" cellspacing="0" class="TblList">
<tr>
<td>РегиÑтрационный номер</td>
<td valign=\'top\' colspan="2">12-0241475</td>
</tr>
<tr>
<td>Дата внеÑÐµÐ½Ð¸Ñ Ð¾Ð¿ÐµÑ€Ð°Ñ‚Ð¾Ñ€Ð° в рееÑтр</td>
<td valign=\'top\' colspan="2">03.04.2012</td>
</tr>
<tr>
<td>Ðаименование оператора</td>
<td valign=\'top\' colspan="2">Муниципальное общеобразовательное учреждение ÑреднÑÑ Ð¾Ð±Ñ‰ÐµÐ¾Ð±Ñ€Ð°Ð·Ð¾Ð²Ð°Ñ‚ÐµÐ»ÑŒÐ½Ð°Ñ ÑˆÐºÐ¾Ð»Ð° â„–23 Ñела Воронцовка муниципального Ð¾Ð±Ñ€Ð°Ð·Ð¾Ð²Ð°Ð½Ð¸Ñ Ð•Ð¹Ñкий район</td>
</tr>
<tr>
<td>ИÐÐ</td>
<td valign=\'top\' colspan="2">2331012709</td>
</tr>
<tr>
<td>ÐÐ´Ñ€ÐµÑ Ð¼ÐµÑтонахождениÑ</td>
<td valign=\'top\' colspan="2">353664, КраÑнодарÑкий край, ЕйÑкий Ñ€-н, Воронцовка Ñ, Ð¨ÐºÐ¾Ð»ÑŒÐ½Ð°Ñ ÑƒÐ», д. 1 </td>
</tr>
<tr>
<td width=30%>Дата поÑÑ‚ÑƒÐ¿Ð»ÐµÐ½Ð¸Ñ ÑƒÐ²ÐµÐ´Ð¾Ð¼Ð»ÐµÐ½Ð¸Ñ</td>
<td valign=\'top\' colspan="2">16.03.2012</td>
</tr>
<tr>
<td>Субъекты РФ, на территории которых проиÑходит обработка перÑональных данных</td>
<td valign=\'top\' colspan="2">КраÑнодарÑкий край</td>
</tr>
<tr>
<td>Цель обработки перÑональных данных</td>
<td valign=\'top\' colspan="2">Ð¾Ñ„Ð¾Ñ€Ð¼Ð»ÐµÐ½Ð¸Ñ Ñ‚Ñ€ÑƒÐ´Ð¾Ð²Ñ‹Ñ… отношений, Ð²ÐµÐ´ÐµÐ½Ð¸Ñ ÐºÐ°Ð´Ñ€Ð¾Ð²Ð¾Ð³Ð¾ и бухгалтерÑкого учета, Ð¾Ñ„Ð¾Ñ€Ð¼Ð»ÐµÐ½Ð¸Ñ Ð³Ñ€Ð°Ð¶Ð´Ð°Ð½Ñко-правовых отношений, региÑтрации обращений граждан, Ð²ÐµÐ´ÐµÐ½Ð¸Ñ Ñ€ÐµÐµÑтра клиентов, оказание образовательных уÑлуг</td>
</tr>
<tr>
<td>Правовое оÑнование обработки перÑональных данных</td>
<td valign=\'top\' colspan="2">Федеральный закон от 27.07.2006 â„– 152-ФЗ «О перÑональных данных», ÑÑ‚.ÑÑ‚. 85-90 Трудового кодекÑа РФ...</td>
</tr>
<tr>
<td>опиÑание мер, предуÑмотренных ÑÑ‚. 18.1 и 19 Закона</td>
<td valign=\'top\' colspan="2">Ð’ отношении данных, ÑодержащееÑÑ Ð² информационных ÑиÑтемах(ПС) - ограничение доÑтупа к Ñлектронным ноÑителÑм, иÑпользование парольной защиты.
Ð’ отношении данных, ÑодержащихÑÑ Ð½Ð° бумажных ноÑителÑÑ…- иÑпользование Ñейфов.</td>
</tr>
<tr>
<td>ФИО физичеÑкого лица или наименование юридичеÑкого лица, ответÑтвенных за обработку перÑональных данных</td>
<td valign=\'top\' colspan="2">Хочева ÐœÐ°Ñ€Ð¸Ñ ÐœÐ¸Ñ…Ð°Ð¹Ð»Ð¾Ð²Ð½Ð°</td>
</tr>
<tr>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);