#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.*?([\d.]+\s*(x|х)\s*[\d.]+\s*\/.*ET-?\d+).*$"
Local $sString = "1) София 5.5.x13/4x98 ET35" & @CRLF & _
"2) Палладика 7x16/5x139.7 D98 ET5 Алмаз черный " & @CRLF & _
"3) 35TH Anniversary 8x18/5x108 ET27 Black " & @CRLF & _
"4)Уран 6x14/4x108 ET37" & @CRLF & _
"1) NG277 5.5x13/4x100 D73.1 ET38 " & @CRLF & _
"BKF = 5.5x13/4x100 D73.1 ET38" & @CRLF & _
"2) MC7/B 7x17/5x114.3 D70.6 ET54 " & @CRLF & _
"Silver = 7x17/5x114.3 D70.6 ET54" & @CRLF & _
"3) S 7 Modify 7.5x18/5x112 D73 ET42 " & @CRLF & _
"Silver = 7.5x18/5x112 D73 ET42" & @CRLF & _
"4) MK-Course Mod.08 7.5x18/5x100 D56.1 ET55" & @CRLF & _
"5) Fever-5R 8x18/5x120 D74.1 ET15 Black Mirror" & @CRLF & _
"6) R6162 9x20/5x108 D67.1 ET40 S" & @CRLF & _
"7) 35 Anniversary 8x18/5x120 ET34 Black" & @CRLF & _
"8) Lounge 8 & 10 8x18/5x110 D75 ET38 Black" & @CRLF & _
"9) RSL 5068TL 8.5x18/5x112 D71.6 ET40 MLB" & @CRLF & _
"10 Килиманджаро-5-оригинал 6x15/5x114.3 D67.1 ET52.5" & @CRLF & _
"11) RK L31F 6x15/4x100 D54.1 ET48 S" & @CRLF & _
"12 X-113 7x17/5x115 D70.1 ET41 BK/FP" & @CRLF & _
"H-323 8x15/6x139.7 H-323 8x15/6x139.7 D110.5 ET-28 HS " & @CRLF & _
"D/P H-526 7x15/6x139.7 D110.5 ET-13 HS " & @CRLF & _
"LS182 10x15/5x139.7 D108.5 ET-40 BKF " & @CRLF & _
"Талисман-Мега 7х16/5x139.7 D95.3 ET35 " & @CRLF & _
"блэк платинум P0457 8.5 x 20/5x100 D73.1 ET35 " & @CRLF & _
"Chrome 7100 7x16/6x139.7 D112.2 ET-15 Silver"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)