#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "@<[^>]*(?:>[^@]*)*@"
Local $sString = "@<" & @CRLF & _
"@" & @CRLF & _
"@ Comments" & @CRLF & _
"@" & @CRLF & _
">@"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")