$re = '/\d+\/\d+/m';
$str = 'text 03445747/42794509 text';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);