#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\b(?!(?:ORIGIN|[_\d]+)\b)\w+"
Local $sString = "ORIGIN" & @CRLF & _
" 1 malwmrllp1 lallalwgpd paaafvnghl cgshlvealy lvcgergffy tpktrreaed" & @CRLF & _
" 61 lqvgqvelgg gpgagslqpl alegslqkrg iveqcctsic slyqlenycn" & @CRLF & _
"" & @CRLF & _
"//"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")