package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[0-9]{1}.[0-9]`)
var str = `tmux.orig 2.8a`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}