$re = '/^[0-9]\d{2}\/\d{3}-\d{3}/';
$str = '000/333-444';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);