$re = '/(\d{9}) (\d{5})/m';
$str = '123456789 12345678
12345678 12345
123456789 123456
123456789 12345
123456789 AZERT';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);