$re = '/.*([a-zA-Z])([a-zA-Z]).*$/mi';
$str = 'aaffffs3.4.4asdf234f4f3_+!#>,3';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);