$re = '/e|E|\+|\-|\.|\,|\s|/m';
$str = '+62 859 eE9-000. ,';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);