package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(http?.*rs=\d{6}&)(amp;)(rb=\d{7}&)(amp;)(.*)`)
var str = `https://cdn.pvvstream.pro/videos/-184809347/456239491/vid_480p.mp4?rs=480000&rb=3728270&secure=8W7-Bh8jZNI_hhBBRfLeOg%3D%3D%2C1694789315`
var substitution = "$1$3$5"
fmt.Println(re.ReplaceAllString(str, substitution))
}