$re = '/(\d*\D*\D*\/\/\d*\/\d*\/)/';
$str = 'http://llpdata.tgs.com/DataDelivery/LogLine//14815/2011905/2569689.zip';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);