package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Fggk
`)
var str = `Farba: šedá
Detail: opasok súčasťou balenia`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}