$re = '/(.*)(graphical|graphic|graph)/';
$str = 'Biographical
biograph
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);