#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)>.*<"
Local $sString = "injaseong1949@gmail.com>, Isaac Kim < " & @CRLF & _
"ibkim4@hotmail.com>, Johnny Kim < " & @CRLF & _
"johnnykim317@gmail.com>, Kyeongok Kang < " & @CRLF & _
"sarahkang100b@yahoo.com>, Kyu Han < " & @CRLF & _
"peterkyuhan@yahoo.com>, Kyu Lee < " & @CRLF & _
"kyujlee1@gmail.com>, Tae in Kim < " & @CRLF & _
"tikim58@gmail.com>, Yong Choi < " & @CRLF & _
"yongskchoi@gmail.com>, 강지연님 크리스찬 타임즈 < " & @CRLF & _
"vidakang@gmail.com>, 강호재님 < " & @CRLF & _
"hojaekang@gmail.com>, 권순화님 < " & @CRLF & _
"shn0802@gmail.com>, 김신영님 < " & @CRLF & _
"kimsy810@gmail.com>, 김영주님 < " & @CRLF & _
"lydiatree@gmail.com>, 김유신 목사님 < " & @CRLF & _
"kgmbc@hotmail.com>, 남소연님 < " & @CRLF & _
"esthersoyoun@hotmail.com>, 민영미님 < " & @CRLF & _
"mym0130@hanmail.net>, 박용돈님 < " & @CRLF & _
"ruthswalve@gmail.com>, 박은경 집사님 < " & @CRLF & _
"love0528@gmail.com>, 박종구님 < " & @CRLF & _
"askdad0824@gmail.com>, 박찬일님 < " & @CRLF & _
"cip717@yahoo.com>, 박해명님 < " & @CRLF & _
"hlan12@aol.com>, 신광희님 < " & @CRLF & _
"ky309512@gmail.com>, 아틀란타 기독일보 < " & @CRLF & _
"atldaily@gmail.com>, 유경희님 < " & @CRLF & _
"khyouchoi@gmail.com>, 이강평님 < " & @CRLF & _
"kplee@scu.ac.kr>, 이근상 목사님 < " & @CRLF & _
"lee@mykoreanchurch.org>, 이무희 장로님 < " & @CRLF & _
"moohleemd@gmail.com>, 이숙자 전도사님 < " & @CRLF & _
"sookja37@gmail.com>, 이원 장로님 < " & @CRLF & _
"wonlee38@gmail.com>, 이은조 전도사님 < " & @CRLF & _
"eunjol@hotmail.com>, 이의윤님 < " & @CRLF & _
"euiyunlee@gmail.com>, 이주배 장로님 < " & @CRLF & _
"jbcommon@gmail.com>, 이지환님 < " & @CRLF & _
"jeefanlee@gmail.com>, 이창향님 < " & @CRLF & _
"leejamiex@gmail.com>, 장현덕 집사님 < " & @CRLF & _
"bokchang22@yahoo.com>, 조선미님 < " & @CRLF & _
"smc129@hanmail.net>, 최낙신 목사님 < " & @CRLF & _
"nakchoi@gmail.com>, 최병주님 < " & @CRLF & _
"1268bj@hanmail.net>, 최병주 목사님 < " & @CRLF & _
"cbjmission@gmail.com>, 최승혁 목사님 < " & @CRLF & _
"bryan.choe@gmail.com>, 탁종희님 < " & @CRLF & _
"takjoanna@gmail.com>, 황미란 전도사님 < " & @CRLF & _
"miransh2006@gmail.com> Choanna Kim < " & @CRLF & _
"choannakim@gmail.com>, Choong Kim " & @CRLF & _
"lwgmc38@yahoo.com>, hyung kim < " & @CRLF & _
"hyungkm2006@gmail.com>, Tony Kim < " & @CRLF & _
"tony@sntmotorsusa.com>, Yoon Kim < " & @CRLF & _
"yoonie008@gmail.com>, 권태동님 < " & @CRLF & _
"kwon.61@gmail.com>, 김동일님 < " & @CRLF & _
"ddongil1023@gmail.com>, 김용웅 목사님 < " & @CRLF & _
"nambukbc@gmail.com>, 김인저님 < "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")