package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(60[A-E0-9]{3})`)
var str = `:10010000214601360121470136007EFE09D2190140
:100110002146017E17C20001FF5F16002148011928
:10012000194E79234623965778239EDA3F01B2CAA7
:100130003F0156702B5E712B722B732146013421C7
:00000001FF`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}