use strict;
my $str = 'Storage
The powerful quad-core Intel X5 processor in Transformer Book T101HA means you\'ll have no problem breezing through all your everyday tasks,
with seamless multitasking allowing you to get more done in less time. Storage is conveniently flexible, too. Inside, there\'s 128GB of super-fast flash storage, and it\'s easily expandable via the micro SD card slot. You also get you a year\'s free unlimited cloud storage on ASUS WebStorage!
Color|White/Gold
CPU|Innn dsafdsfdfa
dfnn';
my $regex = qr/^.*\V\K\R{2,}/sp;
my $subst = '@@';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";