import re
regex = re.compile(r"(<text.*?<\/text>)")
test_str = ("var svgstring = '<g font-size=\"1.6\" font-family=\"DejaVu Sans\" stroke=\"none\" fill=\"#000000\"><rect x=\"254.01\" y=\"50.00\" width=\"29\" height=\"2.24\" stroke=\"#053581\" stroke-width=\"0.1\" fill=\"#b2b8c3\"></rect><text x=\"254.21\" y=\"51.6\" font-size=\"1.6\" font-weight=\"700\" font-family=\"DejaVu Sans\" stroke=\"none\" fill=\"#000000\">Cav.</text><text x=\"259.21\" y=\"51.6\" font-size=\"1.6\" font-weight=\"700\" font-family=\"DejaVu Sans\" stroke=\"none\" fill=\"#000000\">Wire</text><text x=\"267.21\" y=\"51.6\" font-size=\"1.6\" font-weight=\"700\" font-family=\"DejaVu Sans\" stroke=\"none\" fill=\"#000000\">Colour</text><text x=\"274.21\" y=\"51.6\" font-size=\"1.6\" font-weight=\"700\" font-family=\"DejaVu Sans\" stroke=\"none\" fill=\"#000000\">Gauge</text><rect x=\"254.01\" y=\"52.24\" width=\"29\" height=\"2.24\" stroke=\"#053581\" stroke-width=\"0.1\" fill=\"#ffffff\"></rect><text x=\"254.21\" y=\"53.84\" fill=\"#000000\"> 1</text><text x=\"259.21\" y=\"53.84\" fill=\"#000000\"> FPTO-20..</text><rect x=\"267.01\" y=\"52.34\" width=\"7\" height=\"2.04\" stroke-width=\"0.01\" fill=\"#C1D5D9\"></rect><text x=\"267.21\" y=\"53.84\" fill=\"#000000\">GY</text><text x=\"274.21\" y=\"53.84\" fill=\"#000000\">\n"
" 0.75</text><rect x=\"254.01\" y=\"54.48\" width=\"29\" height=\"2.24\" stroke=\"#053581\" stroke-width=\"0.1\" fill=\"#fff8c6\"></rect><text x=\"254.21\" y=\"56.08\" fill=\"#000000\">2</text><text x=\"259.21\" y=\"56.08\" fill=\"#000000\">FPTO-20..</text><rect x=\"267.01\" y=\"54.58\" width=\"7\" height=\"2.04\" stroke-width=\"0.01\" fill=\"#EDEDED\"></rect><text x=\"267.21\" y=\"56.08\" fill=\"#000000\">WH</text><text x=\"274.21\" y=\"56.08\" fill=\"#000000\">0.75</text><line x1=\"259.01\" y1=\"50.00\" x2=\"259.01\" y2=\"56.72\" stroke=\"#053581\" stroke-width=\"0.1\" fill=\"#053581\"></line><line x1=\"267.01\" y1=\"50.00\" x2=\"267.01\" y2=\"56.72\" stroke=\"#053581\" stroke-width=\"0.1\" fill=\"#053581\"></line><line x1=\"274.01\" y1=\"50.00\" x2=\"274.01\" y2=\"56.72\" stroke=\"#053581\" stroke-width=\"0.1\" fill=\"#053581\"></line></g>'\n")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)