using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?i)<(?!br/?>)[^>]*>";
string substitution = @"";
string input = @"aaa<p>Radio and television.<br></p><p>very<br/> popular <BR>in the <BR/>world today.</p><p>Millions of people watch TV. </p><p>That’s because a radio is very small <span_style="":_black;"">98.2%</span></p><p>and it‘s easy to carry. <span_style="":_black;"">haha100%</span></p>bb";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}