package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"(.+?)\/"`)
var str = `"type":"multi",
"folders": [
"cities/",
"users/"
]`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}