$re = '/^.*<br.*\/?>/m';
$str = 'First line<br>
Second line<br>
Third line<br>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);