#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(<\/h2>)(\w)"
Local $sString = "<?xml version="1.0" encoding="utf-8"?>" & @CRLF & _
"<content>" & @CRLF & _
" <title />" & @CRLF & _
" <meta-description />" & @CRLF & _
" <meta-robots />" & @CRLF & _
" <heading1 />" & @CRLF & _
" <canonical />" & @CRLF & _
" <footer><![CDATA[ <h2>Things to Do in [MarketName]</h2>Santa Rosa is the one city in California where you will never feel bored because of the several attractions and activities you can experience in the city. You can head north to the Safari West, a private wildlife preserve with many living beings and natural sceneries. The preserve has a science discovery day camp, luxury tent cabins to complement your stay, and photo expedition workshops. The second most loved attraction in Santa Rosa is the Charles M. Schulz Museum and Research Center. This museum is dedicated to the works of Charles M. Schulz, the legendary cartoonist, this research center has a lot to offer for both adults and young ones.<h2>[MarketName] Industries</h2><p>Santa Rosa has a fast-growing job market and is expected to grow even bigger in the next few years. Hospitality is a major contributor to the city's economic growth. Agriculture manufacturing and healthcare are also some of the major industries in the city. Other emerging sectors that are expected to grow dramatically are craft beverages, outdoor recreation, and specialty foods.</p><h2>New Homes for Sale in [MarketName]</h2><p>[MarketName] has [CommunityCount] new home communities, with [HomeCount] houses available for sale. These houses start at just $[PriceRangeLow], and they have up to [SquareFtRangeHigh] square feet of space, so people from all walks of life can invest in a quality new construction home. [BuilderCount] homebuilders design and build [PlanCount] home plans, and your dream home is among them. </p><h2>Top Homebuilders in [MarketName]</h2><p>Many home shoppers are interested in owning a home in Santa Rosa because of the welcoming and diverse society of the city as well as the booming economy and comfortable lifestyle. Home builders are doing a great job in constructing top-notch homes across the city with many price ranges to choose from. Top builders are Richmond American Homes, KB Home, Denova Home, Lafferty Communities, and Beach Street Builders.</p><h2>New Home Lifestyles</h2><div><p>When you buy a home in one of [MarketName]’s new home communities you get more than a house. Your new house is in a neighborhood where you can live an active and engaged life. Your neighbors aren’t just the people who live next door, they will be lifelong friends. After having fun with friends and family at the community pool or neighborhood sports complex, invite your loved ones over to your beautiful new home for a delicious meal. </p><p>To help homeowners make the most of their new community [MarketName] homebuilders and developers often include fantastic amenities in the neighborhood plan including:</p></div><ul><li><span>Private Neighorhood Pools </span></li><li><span>Community Parks and Playgrounds</span></li><li><span>Gated Enclaves</span></li><li><span>Sports Facilities <br /></span></li><li>A Golf Course</li></ul><h2>Top [MarketName] School Districts</h2><p>Santa Rosa High School District has all the top schools in Sonoma County. The district was awarded the Golden Bell in 2016 for its social initiatives. There are over 24 schools in the area serving over 16000 students.</p>Use NewHomeSource to explore the entire real estate market in [MarketName]. Your new dream home is just a click away. <br /> ]]></footer>" & @CRLF & _
"</content>"
Local $sSubst = "$1<p>$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)