using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\n";
string input = @"33945962,Ura,Jo,"",7/3/2003,19,F,"",(917) 822-5851,"","","","","","",Urajo2003@gmail.com,"","",""230C Washington Avenue\n;230C Washington Avenue\n"",Fort Lee;Fort Lee,New Jersey;New Jersey,07024;07024,"","","","","","","","",College Student,Active,9/7/2022 at 12:58am,$380,Elle Jo - (917) 969-7881,$190,,,,,,,,New Jersey-North,Urajo,Korean,Grace Church,Layperson,""Vision School, World Mission, and FO (2-week short term, Field Operation)"",No,Vision School,SM (1-year Student Missionary),""Fashion Institute Technology, NY branch"",1st yr";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}