using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @""".*""";
string input = @"He went into the cafe ""Dostoevski"" and said: ""Good evening"".";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}