#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\n"
Local $sString = "{" & @CRLF & _
" "1": "This is a string"," & @CRLF & _
" "AnInt": 123," & @CRLF & _
" "3": [6, 9, 429]" & @CRLF & _
"}"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)