package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.*?[ ]+.*?[ ]+.*?[ ]+(.*)$`)
var str = `Windows SERVERMAIN 10.0.14393 Microsoft Windows Server 2016 Standard x64`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}