$re = '/^.*?[ ]+.*?[ ]+.*?[ ]+(.*)$/m';
$str = 'Windows SERVERMAIN 10.0.14393 Microsoft Windows Server 2016 Standard x64';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);