const regex = /(\d{4})\/(\d{2})\/(.*)\.html/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\d{4})\\\/(\\d{2})\\\/(.*)\\.html', 'gm')
const str = `article-paris-sous-la-neige-de-solferino-aux-tuileries-41499862.html`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);